Source : http://blog.naver.com/jhseo1225?Redirect=Log&logNo=80016797672

 

▨ NTP Server List (국내 시간서버 목록)

time.nuri.net ==> 211.115.194.21
time.bora.net ==> 203.248.240.103

▨ router ntp server (시간서버) 설정하기.

Cisco Router에서 show clock 명령어를 쳐보면
현재시간과 라우터와의 시간이 전혀 엉뚱하게 나타날 경우 설정 방법.

1. 수동으로 시간을 설정하는 방법.

Router#clock set 22:33:10 2 jul 2003

단점 : 이렇게 임의로 라우터의 시간 설정을 변경할수도 있지만 만약 라우터가 재부팅되면 위의 시간 설정은 다시 지워져 버림.

2. 시간서버와 맞추워 시간을 설정하는 방법.

Router#
Router#conf t
Router(config)#ntp server 203.248.240.103
Router(config)#exit
Router#wr

위와 같이 설정하면 203.255.112.96의 ntp서버와 라우터의 시간이 동기화되어 현재의 대한민국 시각으로 표시 됨.
show log했을때도 정확한 시간으로 출력 됨.

3. 시간서버 설정 후 한국시간 맞추기 gmt +9.

Router#
Router#conf t
Router(config)#clock timezone gmt +9
Router(config)#exit
Router#wr

신고

'Network > Miscellaneous' 카테고리의 다른 글

Router Timer Set  (0) 2009.05.17
Netflow Configuration Command  (0) 2009.05.17
Netflow Setting  (0) 2009.02.19
Netscreen Troubleshoot  (0) 2009.02.19
[netscreen] OS의 백업과 업그레이드  (0) 2009.02.11
넷스크린 장비 공장출고상태로 돌리기  (0) 2009.02.10

Source : http://kldp.org/node/104430

 

router#enable
Password:*****
router#configure terminal
router-2621(config)#interface FastEthernet 0/1
router-2621(config-if)#ip route-cache flow
router-2621(config-if)#exit
router-2621(config)#ip flow-export destination 192.168.10.5 9996
router-2621(config)#ip flow-export source FastEthernet 0/1
router-2621(config)#ip flow-export version 9
router-2621(config)#ip flow-cache timeout active 1
router-2621(config)#ip flow-cache timeout inactive 15
router-2621(config)#snmp-server ifindex persist
router-2621(config)#^Z
router#write
router#show ip flow export
router#show ip cache flow

신고

'Network > Miscellaneous' 카테고리의 다른 글

Router Timer Set  (0) 2009.05.17
Netflow Configuration Command  (0) 2009.05.17
Netflow Setting  (0) 2009.02.19
Netscreen Troubleshoot  (0) 2009.02.19
[netscreen] OS의 백업과 업그레이드  (0) 2009.02.11
넷스크린 장비 공장출고상태로 돌리기  (0) 2009.02.10

Source : http://jaewook.net/entry/router-net-flow-%EC%84%A4%EC%A0%95%ED%95%98%EA%B8%B0

 

라우터의 인터페이스에서 발생하는 네트웍트래픽을 추적하고 리포트하고자할때...
net flow를 설정하여 사용할수있습니다.


먼저 라우터를 CEF 스위칭 모드로 작동시킵니다.
CEF란 Cisco Express Forwarding의 약자입니다.
아래와 같이 설정합니다.
router(config)#ip cef

1. 확인해야할 인터페이스로 이동하고나서 아래의 명령을 실행합니다.
router(config)#int Hssi1/0
router(config-if)#ip route-cache flow
router(config-if)#ip accounting output-packets  (아이피사용현황을 확인할때 씀, net flow와 무관)
router(config-if)#interface FastEthernet0/1
router(config-if)#ip route-cache flow

2. export할 소스인터페이스와 버전을 선언하고 destination및 해당포트를 설정합니다.
router(config)#ip flow-export source FastEthernet0/1
router(config)#ip flow-export version 5
router(config)#ip flow-export destination 121.131.87.190 9995

신고

'Network > Miscellaneous' 카테고리의 다른 글

Router Timer Set  (0) 2009.05.17
Netflow Configuration Command  (0) 2009.05.17
Netflow Setting  (0) 2009.02.19
Netscreen Troubleshoot  (0) 2009.02.19
[netscreen] OS의 백업과 업그레이드  (0) 2009.02.11
넷스크린 장비 공장출고상태로 돌리기  (0) 2009.02.10

Source : http://jaewook.net/entry/netscreen-트러블-슈팅하기

 

netscreen장비에서 트러블슈팅할때 다음과 같은 순서로 하면 큰 도움이 됩니다.
get clock   (이외로 이것때문에 장비가 정상작동하지않을수있습니다.)
get system,get interface (uptime,version)
get chassis (온도 , 모듈구조)
get session info (몇번수)
get perf sess det
get perf cpu
get perf cpu det
get couters stat int eth1
get sess proto 6
    get session 명령실행시 재빨리 Ctr+C 누르지않으면 엄청난 라인을 보게됩니다. ^^
get sess proto 17
get sess proto 1
(평소에 사용하는 프로토콜별 비율을 체크하세요)
get sess proto 17 dst-port 1026 (예제)

평소의 정상적인 상황에서의 위 항목의 수치들을 반드시 체크하고 계시기 바랍니다.
비정상 상황에서의 문제를 빨리 파악할수있게되고 조치도 빨라집니다.

IPS를 두는것보다  아래와 같은 카테고리로 네트웍을 관리하면 정말 튼튼한 네트웍을 구축할수있습니다.
▶ profilling
▶ behavior-based
▶ anomaly

신고

'Network > Miscellaneous' 카테고리의 다른 글

Netflow Configuration Command  (0) 2009.05.17
Netflow Setting  (0) 2009.02.19
Netscreen Troubleshoot  (0) 2009.02.19
[netscreen] OS의 백업과 업그레이드  (0) 2009.02.11
넷스크린 장비 공장출고상태로 돌리기  (0) 2009.02.10
Mixed Ethernet and USB networks  (0) 2009.01.06

Source : http://jaewook.net/entry/netscreen-OS의-백업과-업그레이드

 

쥬니퍼 넷스크린은 콘솔 또는 telnet 이용하여   OS업그레이드작업하는것을 추천합니다.
다른 네트웍장비들도 마찬가지이구요....^^
▶ 작업절자
1. OS이미지를 올릴 tftp서버를 준비한다. (3comdeamon 같은 프로그램 사용)
2. 새로운 OS이미지를 tftp서버의 정해진 폴더에 복사해둡니다.
3. 작업중  netscreen과  tftp서버의 네트웍이 절대 끊어지면 안되므로 사전에 철저히 확인해야합니다.
  (원래의 OS가 지워지고 새로운 OS가 쓰여지고있는 상태에서 에러가 나서 중단되면.. 골치아파집니다.)
--> 특히 노트북에 tftp서버를 돌릴려고 하시면 노트북의 배터리상태도 꼭 확인해야합니다.
4. 콘솔이나 telnet에서  save software명령으로  새로운 OS이미지를 올립니다...
  (이때 수많은 느낌표들이 지나가게되는데 잘 참고.. 성공할때까지 기다려주세요..^^)  

▶ 명령사례
이미지 파일의 이름을 ns5xp.5.0.0r11.0 라고 해봅니다.
- OS를 tftp로 부터 업그레이드(복원)할때
save software ftom tftp 3.3.3.5 ns5xp.5.0.0r11.0 to flash
- OS를 백업할때 
save software from flash to tftp 3.3.3.5 ns5xp.5.0.0r11.0

신고

'Network > Miscellaneous' 카테고리의 다른 글

Netflow Setting  (0) 2009.02.19
Netscreen Troubleshoot  (0) 2009.02.19
[netscreen] OS의 백업과 업그레이드  (0) 2009.02.11
넷스크린 장비 공장출고상태로 돌리기  (0) 2009.02.10
Mixed Ethernet and USB networks  (0) 2009.01.06
- Paper for simple router configuration -  (0) 2008.11.14

Source : http://jaewook.net/index.php?pl=507

 

Netscreen은 대표적인 방화벽 장비중의 하나입니다....
다른곳에서 재사용하려할때 공장에서 출고된 상태로 돌리고싶습니다.
커맨드를 사용해서... 초기화하는 방법을 적어봅니다.

콘솔케이블이 연결된 상태에서..하이퍼터미널로 접속한다...
netscreen> unset all
netscreen> reset
(이때 save할거냐고 물어보는데 NO라 대답할것)
장비가 리부팅되면 공장에서 출고된 처음 상태로 리셋된다.
(trust포트: 192.168.1.1/ DCHP가동....)
그럼 이제부턴 web이나 telnet으로 192.168.1.1로 접속해서..세팅하시면됩니다.

신고

Source : http://www.windowsnetworking.com/articles_tutorials/w2kusbrt.html

 

Array

You can connect your USB network of Windows98 or ME , Windows 2000 and Windows XP systems to an Ethenet network.
The system connection these 2 different network, having both an Ethernet adapter and a USB network adapter, is acting as a Router between the network segments.
(Except for Windows XP, where it is better to use the Windows XP Network Bridge )
To be able to have on ALL systems all other systems displayed in the "Network Neighborhood" or "My Network Places",
you need to install a "Bridge Protocol" (Windows9x/2000) or define on the router both the Ethernet and USB Network Adapter as "Network Bridge" (Windows XP only)

Note: This "USB-USB Bridge Protocol" must only be installed on the computer in the USB Network that is connected to the USB Hub or the Ethernet LAN.
After you install this Bridge Driver on Computer A, there will be one more protocol: USB-USB Networking Bridge in the Network Configuration. This is a routing protocol; you can use it to bridge between an USB LAN and an Ethernet LAN.

Array

When using Windows XP, it is much better to use the Windows XP Network Bridge.


Array

Array

The installation of the USB drivers loaded already the files for the "Bridge Protocol" onto your system.
You just need to add it by selecting:
- "Add"
- Protocol
- Manufacturer: Prolific
- USB-USN Network Bridge

Array

With a Dialup-adapter, an Ethernet network adapeter and the USB network adapter, NetBEUI and TCP/IP protocol, the combinations of adapters with protocols
(= "Bindings") is now resulting to a long list, showing also the "USB-USB Network Bridge"


Array
Array
On the Computer with both the Ethernet and USB network adapter ( system A in my example), do the following steps:
-Right click on My Network Places

Array

- Right click on the Local Area Connection for the USB Network(if you hold the mouse for a second over a connection, it will display the adapter )
- select Properties

Array

-in the General tab click Install.
- Select Protocol.
- Select Prolific.
- Select USB-USB Network Bridge.
Click OK.
If this protocol is NOT in the list of protocols:

Array
Array

click on the "Have Disk" button and insert your Windows 2000 Network Bridge Diskette in your floppy drive.
Follow the instructions and the file Pro2000.SYS (Bridge Protocol Driver) and Pro2000.INF (Bridge Protocol Installation file) will be installed into your network configuration.
You will have to reboot for the installation to be complete.

Array

Important (and therefor I repeat it):
This "USB-USB Bridge Protocol" mustonly be installed only on the computer in the USB Network that is connected to the Ethernet LAN.


All systems belonging to the same workgroup will then be displayed in the "Network Neighborhood " and/or "My Network Places":
Array
This will allow to access data on other systems.
however: the systems will be communicating via NetBEUI-protocol, which should be no problem at home networks. But in office networks, TCP/IP is often the standard protocol and very often also the ONLY protocol installed in the office server. Also on home networks, there may be a need to use TCP/IP (for any Internet related issues, like: Internet connection Sharing) and then it is required to make advanced configurations for : TCP/IP in Mixed Ethernet and USB networks

신고

Source : http://indra.linuxstudy.pe.kr/mydata/Paper%20for%20simple%20router%20configuration.txt
Author : indra (1ndr4@hanmail.net)

0. introduction.
1. access-list.
   1-1. number.
   1-2. action.
   1-3. protocol.
   1-4. source address/destination address.
   1-5. wildcard bits.
   1-6. keywords.
   1-7. access-group.
   1-8. examples.
2. startup-config/running-config.
3. timeout configuration.
4. Etc commands.

0. introduction.
많이 다루어 보지 않은 router 의 command, function등 을 정리하는 차원에서 쓰는 글이다.
이 글은 개인 study 차원으로 작성된 글이므로 존칭은 생략하며, 후에 이 글을 보는 사람이 있다면 이해를 바란다.
또한 본인은 Cisco 관련 자격증도 없으며, 직접 취득한 기술, 여타 다른 글에 의해 참조되고 적용된 부분의 내용이 주 가 될것이므로 전문적인 용어 사용이나 글의 전문성을 보장하지 않는다.
마지막으로 시간날때 마다 업데이트 할 글이므로 글의 완전성 또한 보장하지 않는다.

1. access-list.
packet 을 routing 해주는 과정에서 access-list 를 통해 rule 을 설정하여 적용하여 줄수 있다.
config terminal mode 에서 동작한다.

router# conf t
Enter configuration commands, one per line.  End with CNTL/Z.
router(config)#

Usage: access-list {number} {action} {protocol} {...}

각 세부설정마다 알아야 할것들이 많다.

   1-1. number

number 부분은 다음과 같이 나뉘어 진다.

<1-99>       IP standard access list
<100-199>    IP extended access list
<1100-1199>  Extended 48-bit MAC address access list
<200-299>    Protocol type-code access list
<700-799>    48-bit MAC address access list

1번부터 99번까지의 number 는 표준 IP access-list,
100번부터 199번 까지는 확장 IP access-list,
200번부터 299번까지는 각 protocol type 을 위한 access-list,
700번부터 799번까지는 48비트 MAC 어드레스를 위한 access-list,
1100번부터 1199 번은 확장 48비트 MAC 어드레스를 위한 access-list 로 구성된다.

1 ~ 99 번은 IP 를 기반으로 list 작성을 한다.
즉, rule 자체가 IP 를 기준으로 설정되고 통제되어진다.
반면 100 ~ 199 번인 확장 access-list 의 경우 Source IP address, Source port,
Destination IP address, Destination port 등을 기반으로
rule 이 적용되고 통제되어 진다.
본인은 주로 1 ~ 199번까지의 list 를 사용한다.

   1-2. action.

action 부분은 다음과 같이 세 부분으로 설정될수 있다.

{ deny | permit | dynamic }

deny 는 거부를 위한 설정,
permit 은 허용, dynamic 은 동적으로 action 을 취하는것 같은데,
dynamic 에 대해서는 자세하게 아는 바가 없다.
dynamic 은 IP Extended access-list 에 의해 설정되게 된다.

   1-3. protocol.

<0-255> An IP protocol number
eigrp Cisco's EIGRP routing protocol
gre Cisco's GRE tunneling
icmp Internet Control Message Protocol
igmp Internet Gateway Message Protocol
igrp Cisco's IGRP routing protocol
ip Any Internet Protocol
ipinip IP in IP tunneling
nos KA9Q NOS compatible IP over IP tunneling
ospf OSPF routing protocol
tcp Transmission Control Protocol
udp User Datagram Protocol

protocol 설정부분은 어느 protocol packet 에 해당 rule 을 적용할 것인지를
설정하는 부분이다.
여러 protocol 들을 설정하게 되어 있지만 본인이 rule 에 주로 설정하는
protocol 은 tcp, udp, ip 이다.

   1-4. source address/destination address.

source address 는 말 그대로 packet 이 보내진 원격 address 를 말한다.
192.168.0.1 에서 192.168.0.2 로 packet 을 보냈다고 하면
192.168.0.1 은 router 에서 source address 로 인지하게 되고
192.168.0.2 는 destination address 로 인지하게 된다.
destination address 에 대해서는 따로 설명하지 않겠다.

   1-5. wildcard bits.

wildcard bits 에 대해서는 다른 문서를 참조하는것이 더 도움될지 모른다.
이는 address 를 지정할때 사용하는 것으로 예제를 보는것이 쉽게 보일수 있다.

Address Wildcard bits Explanation
0.0.0.0 255.255.255.255 any
192.168.1.2 0.0.0.0 192.168.1.2
192.168.1.0 0.0.0.255 192.168.1.*
192.0.0.0 0.255.255.255 192.*.*.*
255.255.255.255 0.0.0.0 Broadcast

any 는 IP rule 에 적용, '모든 호스트' 를 지칭한다.
또한 0.0.0.0 255.255.255.255 로 적용하는것과 any 로
적용하는것은 서로 상응하는 의미를 지닌다.
보통 router 에 적용할때는 다음과 같이 적용한다.

192.168.1.2 => 192.168.1.2 0.0.0.0
broadcast => 255.255.255.255 0.0.0.0
192.168.*.* => 192.168.0.0 0.0.255.255

위에서 보는 바와 같이 address 옆에 wildcard bits 를 써주는 형식으로
적용하게 된다.

   1-6. keywords.

eq Match only packets on a given port number
established Match established connections
fragments Check fragments
gt Match only packets with a greater port number
log Log matches against this entry
log-input Log matches against this entry, including input interface
lt Match only packets with a lower port number
neq Match only packets not on a given port number
precedence Match packets with given precedence value
range Match only packets in the range of port numbers
tos Match packets with given TOS value


eq 는 destination port 에 대한 설정이다.
eq 21 을 설정하게 되면 port 21 에 대한 in/out 의 rule 을 적용할수 있다.
established 는 현재 연결되어 있다는 조건의 rule 설정. (udp 는 적용되지 않음)
fragments 는 packet 이 쪼개져 있는지 검사하는 조건의 설정.

(gt 는 특정 port 의 상위 port 의 설정이 아닌가 싶다.
log 와 log-input 의 의미는 잘 모르겠으며, lt 는 gt 의 반대 되는 설정인것 같다.)

neq 는 eq 의 반대되는 설정인것 같으며,
range 는 가변 port 에 적용할수 있는 설정이다.
나머지는 더 상세하게 알아봐야 할것 같다.

   1-7. access-group.

access-list 라는것은 rule 을 만들어 주는것일 뿐,
access-list 를 설정했다 하더라도 특정 interface 에 적용이 되어야 동작이 가능하다.
interface 는 serial(N), ethernet(N) 의 형식으로 구성되어 있으며
N 의 의미는 interface number 로써 이는 router 마다 가변적이다.
access-group 은 interface mode 에서 설정할수 있으며,
이는 config terminal mode 에서 interface <interface> 의 명령을 사용함으로
이동 가능 하다.
access-group 으로 설정한 rule 적용상황은 일반 command input mode 에서
'show access-list' 로 알수 있다.

Usage : ip access-group <access-list number> { in | out }

   1-8. examples.

아래 example 의 <interface> 부분은 라우터에 따라 적용이 틀림.
또한 in & out 은 각각 inbound packet, outbound packet 을 의미한다.

외부의 모든 host 에서 내부 네트워크의 ftp 접속 거부
(destination port : 21 -> deny)

router# conf t
Enter configuration commands, one per line.  End with CNTL/Z.
router(config)# access-list 110 deny tcp any any eq 21
router(config)# access-list 110 deny udp any any eq 21
router(config)# access-list 110 permit ip any any
router(config)#^Z
router#sh access-list
Extended IP access list 110
    deny   tcp any any eq 21
    permit ip any any
router# conf t
Enter configuration commands, one per line.  End with CNTL/Z.
router(config)# int <interface>
router(config-if)# ip access-group 110 in

외부의 모든 host 에서 포트 31330 ~ 31339 접속 거부
(destination port : 31330 ~ 31339 -> deny)

router# conf t
Enter configuration commands, one per line.  End with CNTL/Z.
router(config)# access-list 110 deny tcp any any range 31330 31339
router(config)# access-list 110 deny udp any any range 31330 31339
router(config)# access-list 110 permit ip any any
router(config)# int <interface>
router(config-if)# ip access-group 110 in

외부의 192.168.1.2 에서 내부의 79 port 로의 접속 거부
(destination port : 79 -> deny)

router# conf t
Enter configuration commands, one per line.  End with CNTL/Z.
router(config)# access-list 110 deny tcp 192.168.1.2 0.0.0.0 any eq 79
router(config)# access-list 110 deny udp 192.168.1.2 0.0.0.0 any eq 79
router(config)# access-list 110 permit ip any any
router(config)# int <interface>
router(config-if)# ip access-group 110 in

내부의 모든 host 에서 외부의 3306 port 로의 접속 거부
(destination port : 79 -> deny)

router# conf t
Enter configuration commands, one per line.  End with CNTL/Z.
router(config)# access-list 110 deny tcp any any eq 3306
router(config)# access-list 110 deny udp any any eq 3306
router(config)# access-list 110 permit ip any any
router(config)# int <interface>
router(config-if)# ip access-group 110 out

2. startup-config/running-config.
startup-config 는 router booting 시에 읽어들이는 설정파일이다.
running-config 는 현재 router 설정을 저장하여 놓은 설정파일이다.
access-list 를 설정하거나 access-group 으로 filtering 을 설정하였어도 그것은 running-config 에만 적용되어 있으므로 만일 router가 reboot 된다거나 불가항력에 의한 사고로 의도되지 않은 reboot이 되었을 경우 running-config 에 있던 설정들은 모두 날아가며, 부팅 될 시 startup-config 에 의존하여 모든것들이 재 설정 될것이다.
재 설정 된 후의 running-config 는 다시 재 설정 된 현재 router 에 상태에 의해 갱신되게 된다.
새로이 설정을 하고 그것을 반영구적으로 설정된 상태로 보관하기 위해서는 현재 설정 상태를 startup-config 에 저장하여야 한다.
이러한 작업은 보통 copy 명령으로 이루어 진다.

router# copy running-config startup-config
Building configuration...
[OK]
router#

3. timeout configuration.
timeout 은 연결지속시간을 의미한다.
즉 연결지속시간을 설정 해 줄수 있음을 의미하는데, 접속 한 후 특정시간이 지나도록 아무런 입력을 받지 못하면 connection 상태를
close 시키는것을 의미한다.
이를 설정해주는 것은 config terminal/line mode 에서 가능하며, exec-timeout 이라는 keyword 로 설정해 줄 수 있다.

아래의 예제는 no 를 사용해 timeout 설정을 없애는 예제이다.

router# conf t
Enter configuration commands, one per line.  End with CNTL/Z.
router(config)# line vty 0 4
router(config-line)# no exec-timeout

4. Etc commands.
일반적인 router command 는 ? 를 사용하면 간단한 help message 와 함께 알아볼수 있다.
알고 있으면 좋을 command 몇가지만 적어 본다.

Command Action Linux Command
copy data, configuration을 복사 cp
erase memory나 flash에서 내용을 제거 rm
enable router의 관리권한 로그인 su
send 메세지 보내기 write/wall
show file, memory 등을 출력 more/cat
reload reboot reboot
who 외부에서 router로의 연결(로그인) 상태 w/who

더 자세한 사항은 ? 를 이용한다.

신고

Source : http://blog.naver.com/levelup5?Redirect=Log&logNo=100021830938

 

1. 시스코 라우터의 설정 파일은 NVRAM에 저장하는 startup-config와 RAM에 저장하는 running-config가 있다.

2. Setu 모드를 빠져나오기 위해서는 crtl+c키나, 설정 단계 중에 마지막에서 "Use this configuration?[yes/no]"에서 NO를 선택하면 된다.

3. 라우터의 배너는 일종의 경고 메시지로 볼 수 있다. 즉, 어떤 방법을 통해서 라우터에 접속을 하든지 기본적으로 로그인하기 전에 보이는 메시지다.

4. CDP는 기본적으로 모든 시스코 장비에 활성화되어 있으므로 설정해 줄 필요가 없지만, 일반적으로 no cdp run 명령어로 비활성화 하는 경우가 많다. CDP는 인터페이스별로 활성화시킬 수도, 비활성화시킬 수도 있다. 이때는 cdp enable/no cdp enable을 사용한다.

5. show version은 현재 시스테의 하드웨어, 소프트웨어 버전과 UP 시간이나 메모리의 크기 등을 보여준다.

6. show process는 5초 동안의 라우터 CPU평균 사용율, 5분 동안의 평균 사용율, 1분 동안의 평균 사용율을 보여준다. 라우터가 오동작할 때 중요한 지표로 사용한다.

7. show controllers는 라우터 인터페이스의 하드웨어 정보를 보여준다.

8. show cdp는 현재 설정한 CDP관련한 타이머 값과 버전을 보여주며, show neighbor는 현재 라우터에 연결되어 있는 시스코 장비들의 종류, show cdp neighbor detail은 현재 라우터에 연결되어 있는 시스코 장비들의 구체적인 정보를 보여준다.

9. show ip route는 라우터가 경로를 알게 된 방법(라우팅 프로토콜)과 루트에 대한 Administrative Distance와 매트릭을 보여준다.

10. show interface 명령은 인터페이스와 관련한 다양한 통계를 보여준다.

신고

'Network > Miscellaneous' 카테고리의 다른 글

Mixed Ethernet and USB networks  (0) 2009.01.06
- Paper for simple router configuration -  (0) 2008.11.14
시스코 라우터 기본 세팅  (0) 2008.05.07
Wireless-G Broadband router User Manual  (0) 2008.03.19
무선랜 보안설정 방법  (0) 2008.02.10
네트워크 중립성  (0) 2006.06.16
Introduction

Welcome

링크시스 Wireless-G Broadband router를 선택해 주셔서 감사합니다.

저희 Wireless-G Broadband 공유기는 고객님이 인터넷 접속과 파일과 재미있는 콘텐츠를 쉽고 안전하게 공유하는 것을 이전보다 더 쉬운 무선 환경으로 접속할 수 있게 해드릴 것입니다.

Wireless-G Broadband Router 어떻게 이 모든것을 해낼 수 있을까요?

Router는 네트웍 이전이 인터넷 접속으로 접근할 수 있도록 고안된 장치입니다.

Wireless-G Broadband Router와 함께라면, 네개의 스위칭 허브를 경유하거나 11Mbps의 Wireless-B장치 그리고 54Mbps의 Wireless-G 장치를 거쳐서 고객님이 공유된 신호로 접근할 수 있게 될 것입니다.

거기에 더해서 Wireless-G 표준은 NAT 방화벽에 의해 보호되는 포트를 라우터가 스위칭함으로써 훨씬 안전한 인터넷 사용 기회를 제공하는 것입니다.

이 모든 보안 환경들은 웹 브라우저 기반의 유틸리티를 통해 설정 가능합니다.

네트웍은 컴퓨터의 자료들을 공유하는데 유용한 도구입니다.

고객님은 다른 컴퓨터에 설치된 프린터를 이용할 수도, 다른 컴퓨터의 하드디스크에 존재하는 데이터에 억세스할 수 있습니다.

네트웍은 심지어 멀티플레이 비디오게임을 즐길 수 있게도 해줍니다. 그러므로 네트웍은 가정에서뿐만 아니라 사무실에서도 유용하고 또한 즐길 수 있도록 해줍니다. 네트웍에 연결된 PC들은 LAN을 통해 유선으로 연결되어 있습니다.

무선랜 장치가 설치된 PC들은 성가신 케이블 없이도 커뮤니티가 가능하게 해줍니다.

같은 설정을 공유하므로써 전파가 미치는 범위 안에서 네트웍을 구성할 수 있는 것입니다.

Wireless-B와 Wireless-G 규격의 무선 장치들, 그리고 유선으로 연결된 네트웍 사이는 엑세스 포인트로 하나의 네트웍으로 연결될 수도 있습니다.

그것은 사무실이나 가정 등 공간의 제약을 뛰어넘게 해주는 역할을 하며 유선랜 네트웍과 동일한 수준의 보안을 제공하기도 합니다.

Getting to Know the Wireless-G Broadband Router

The Back Panel

Array

무선 라우터에 케이블을 연결하는 포트는 제품의 뒷면에 위치해 있습니다.

Reset Button : 무선공유기를 리셋하는 방법은 두가지가 있습니다. 리셋버튼을 약 5에서 10초간 계속 눌러주어 전면부 표시등이 점멸된 후에 리셋이 되게 할 수 있고, 또 하나는 공유기의 웹 기반 유틸리티 안에서 Password 항목에서 세팅해주는 방법이 있습니다.

* 무선라우터를 리셋하는것은 이전에 고객님이 해놓았던 WEP 엔코딩 설정이나 무선랜 설정 등을 모두 지우게 되며, 그것을을 모두 공장 초기값으로 되돌리게 됩니다. 그 셋팅들을 남겨두길 원하신다면 무선라우터를 리셋하지 마십시오.

Internet : 인터넷 포트는 인터넷 유선(모뎀이나 허브 등을 통해 나온 원천선) 선로를 연결해주는 포트입니다.

1,2,3,4 : 1,2,3,4 포트는 송신된 인터넷 신호를 분배해 주는 스위칭 허브의 포트입니다.

Power : 파워 포트는 파워 어댑터를 연결하는 포트입니다.

 

The Front Panel

공유기의 네트웍 연결 및 활동 상황을 보여주는 LED는 제품 전면부에 있습니다.

Array

Power Green : 공유기에 전원이 들어오게 되면 계속 불이 들어와있게 됩니다. 공유기가 자가진단 모드로 들어갈 경우 불이 점멸되는 것을 볼 수 있습니다. 자기 진단 과정이 성공적으로 완료되면 다시 불은 계속 들어오게 됩니다.

DMZ Green : DMZ LED는 유틸리티로 DMZ를 설정해 주었을 때 표시됩니다. 계속 설정이 되어 있을 경우 불은 지속적으로 표시가 됩니다.

WLAN Green : WLAN은 성공적으로 무선랜에 접속하였을 때 표시됩니다. 불빛이 깜빡거린다면 네트웍을 통해 자료를 전송하거나 전송받고 있는 중인 것입니다.

1,2,3,4 Green : 1,2,3,4번 포트는 공유기를 거친 신호들이 각 PC에 유선으로 접속이 되었을 때 표시됩니다. 각 PC들이 자료를 송수신하는 활동을 할 때 불빛이 깜빡이게 됩니다.

Internet Green : Internet LED는 인터넷 선로가 포트에 연결된 후 성공적으로 신호를 수신하면 불이 계속 들어옵니다.

Connecting the Wireless-G Broadband Router

하드웨어 설치

1. 가장 최적의 자리에 무선 공유기를 설치합니다. 무선공유기를 위한 최적의 장소는 대개 고객님이 설치할 네트웍상에서 모든 무선랜 사용 PC들이 시야에 보이는 곳의 중앙이 적절합니다.

2. 안테나의 위치를 고정하십시오. 무선 네트웍을 가장 잘 커버할 수 있는 위치로 잡아주십시오. 대개 안테나의 위치가 높을수록 더 나은 활동 환경을 보장합니다. 안테나의 위치는 수신 감도를 강화시킬 수 있습니다.

3. 이더넷 네트웍의 케이블을 공유기의 Internet 포트에 연결해 주십시오. 그리고나서 그리고 그 끝을 인터넷 신호가 들어오는 모뎀 등에 연결해 주십시오.

Array

4. PC의 이더넷 장치에 유선 포트중 하나의 케이블을 이용해서 그림처럼 선을 접속해 주십시오.

Array

5. 무선공유기의 파워어댑터잭에 파워를 꼽으십시오. 제품과 동봉된 파워만을 사용하셔야 합니다. 다른 어댑터를 사용하는 것은 제품에 손상을 가져올 수 있습니다.

Array

이제 하드웨어 설치가 완료되었다면 Chapter를 계속해서 실행하십시오.

Configuring the Wireless-G Broadband Router

Overview

설정하시기 전에 인터넷 서비스의 종류를 확인해 주십시오. 국내에 현재 서비스되는 상품 종류는 여러가지가 있습니다. 케이블로 접속하는 케이블 모뎀 방식과 ADSL, VDSL등 전화선이 모뎀으로 접속되어 사용되는 방식, 회사나 학교 등에서 사용하는 다수의 고정IP 사용 방식, 소규모 사무실에서 쓰시는 단일 고정 IP등 공유기 설정 경우에 따라서 여러가지로 분류가 됩니다. 이 사항을 확인하시고 거기에 맞는 설정을 하실수가 있습니다.

저희 무선 라우터는 PC상에서 셋업마법사로 설정이 가능하도록 디자인되었습니다. 하지만 이 마법사 이외의 설정을 원하신다면 웹브라우저 유틸리티로 설정이 가능합니다. 이 부분에서는 이 유틸리티의 각 창에서의 메뉴와 기능, 설정법들을 설명하고 있습니다. 이 설정들은 고객님이 사용하시는 ISP 상품과 밀접한 관계가 있습니다.

설정창으로 들어가시면 7가지의 메인 탭이 있습니다. Setup, Wireless, Security, Access Restrictions, Applications & Gaming, Administration, status입니다. 각각의 탭 밑에는 또다른 세부세팅 탭을 포함하고 있어서 여러 설정이 가능합니다.

* 1. 한국통신, 하나로통신 등 ADSL 라인을 사용하시는 사용자

우선 먼저 공유기에 사용하시는 인터넷서비스 모뎀에서 나오는 선을 Internet 포트에 꽂아주십시오. 다음 각 PC로 선을 연결하시거나 무선 랜카드를 이용하시려면 안테나 상태 등을 확인하시면 됩니다.

이제 인터넷 익스플로러 혹은 네비게이터를 실행하시고 주소줄에 192.168.1.1을 입력해 주십시오. 다음 나오는 사용자와 패스워드창에서 패스워드에만 admin이라고 입력해 주십시오. OK를 누르시면 셋업 화면으로 넘어갑니다.

Array

설정창에 접속하게 되면 다음과 같은 기본 설정창이 나타납니다. 여기서 그림과 같이 화살표를 클릭하신 후 PPPoe를 선택하십시오.

Array

아래 그림과 같이 PPPoE를 선택하시면 User Name과 Password 입력창이 나타납니다. 이곳은 한국통신 혹은 하나로통신에서 부여받으신 ID와 패스워드를 입력해 주시고 Apply를 누르고 저장하면 공유기 설정은 모두 완료됩니다.

Array

* 2. ADSL 사용자 PC 전화접속 설정 제거

해당 PC가 이전에 ADSL등의 상품을 사용하셨을 경우 접속프로그램이 설치가 되어있다면 이것을 우선 프로그램 추가 / 제거를 통해 삭제해 주십시오. 그리고 제어판 - 인터넷 등록 정보 - 연결탭을 보시게 되면 현재 인터넷 구성이 표시가 되어 있습니다. 여기에 만약 해당 ADSL 전화 접속 설정이 있다면 이를 삭제하시고 바로 위쪽의 설정을 눌러 들어간 후 인터넷 연결을 수동으로 연결하는 LAN 구성으로 바꾸어 주셔야 합니다.

Array

* 3. ADSL 사용자 중 자동접속 프로그램 내장모뎀 사용자

한국통신이나 하나로통신에서 제공하는 모뎀 중 어떤 모뎀들은 자동접속 프로그램 내장방식의 모뎀들이 있습니다. 평소 인터넷 사용시 ID, 패스워드 접속프로그램을 사용하지 않으셨거나 전화접속 설정을 클릭하지 않고 사용하셨던 사용자이시라면 자동접속모뎀인지를 확인하시고 해당 서비스업체에 문의하여 모뎀을 교체하시거나 모뎀의 자동접속 설정을 지워달라고 하셔야 합니다. 모뎀에 리셋버튼이 있는 경우 모뎀을 리셋하신 후에 * 1,2번의 ADSL 설정을 똑같이 반복해서 설정하십시오.

*4. 케이블 모뎀 사용자

Array

케이블 모뎀으로 접속하는 서비스는 위의 그림처럼 특별히 어떤 설정도 수정하지 않고서도 OS상의 설저안 제대로 되어 있다면 아무 문제없이 접속하셔서 사용 가능합니다.

* 5. 케이블 모뎀 사용자 중 MAC Address Clone 설정을 해주어야 하는 사용자

맥어드레스는 12자리 코드로써 모든 네트웍카드에 부여된 인증코드입니다. 대다수의 케이블 모뎀을 사용하는 인터넷 서비스의 경우 특별한 설정없이 선 연결만 정확하게 연결되면 사용가능하나, 어떤 ISP업체에서는 맥어드레스를 등록하고 서비스를 하는 경우가 있습니다. 이경우 인증된 맥어드레스의 하드웨어만 접속할 수 있으므로 공유기를 통해 인터넷 사용이 안될수도 있습니다. 이때는 인증된 맥어드레스를 설정창에 적어넣어줌으로써 연결이 가능합니다. 초기 셋업창에서 MAC Address Clone으로 접속하신 후 Enable / Disable에서 클론을 사용하시려면 Enable을 선택하십시오.

Array

그다음 인터넷 개통시 설치되어던 PC의 랜카드 맥 어드레스를 해당 설정창에 똑같이 입력해 주십시오.

랜카드 맥어드레스를 확인하시는 방법은 아래에 설명된 것과 같습니다.

윈도 2000 / 윈도 XP

시작 - 실행 - CMD - ipconfig /all 명령어를 입력한 후에 Physical Address가 MAC Address입니다.

Array

Array

Array

The Setup Tab - Basic Setup
첫번째 기본화면인 Setup탭의 창이 화면에 나옵니다. 이는 무선라우터의 기본설정을 관리하도록 합니다. 해당 인터넷 서버에 맞는 설정을 하고 Save Settings 버튼을 클릭하여 저장합니다.

Internet Setup - 이 설정란은 공유기의 인터넷 연결을 정해주는 란입니다. 이에 관한 정보는 서비스받으시는 ISP업체로부터 얻을 수 있습니다.
Internet Connection Type - 고객님이 서비스받으시는 ISP업체의 종류에 따라 다음을 선택해 주십시오.
DHCP : 라우터의 기본 세팅값으로써 대다수의 케이블 모뎀 방식의 서비스는 여기에 해당이 되며 IP를 할당받을 때 Automatic Configuration - DHCP방식으로 받게 됩니다. 이는 해당 ISP서비스업체에서 지원하는 사항입니다.
Static IP : 사용하시는 환경이 1개 혹은 여러개의 고정 IP를 할당받으시는 것이라면 이 설정을 선택하십시오.
여기에 고객님이 서비스받는 고정IP를 넣어주십시오. 이제 인터넷 연결을 하실 때 이 공유기에 설정된 IP를 게이트웨이로 인식하고 연결이 되게 됩니다. 고정IP 하나를 쓰신다면 연결된 각 PC에 192.168.1.100-253으로 시작되는 IP주소를 할당하시고 게이트웨이를 이 공유기에 넣어주신 IP를 넣어주십시오. 여러개의 고정IP를 쓰신다면 각 PC에 해당하는 고정IP를 넣어 주십시오.
Subnet Mask : ISP업체로부터 받으신 설정값을 넣어주시면 됩니다.
Gateway : 역시 업체로부터 받으신 IP를 넣어주십시오. DNS또한 1개 혹은 그 이상 업체측에서 제공한 값이 있을 것입니다.

Array

Array

PPPoE : DSL 계열의 인터넷 서비스를 사용하신다면 이곳을 클릭하셔서 선택하십시오. 활성화가 되면 User Name과 Password부분에 서비스업체에 가입하실 때 받으신 것을 설정해 넣으십시오. 기타사항은 위 페이지에 빨간색으로 쓰여진 부분을 참고해 주십시오.

Array

PPTP : 이 방식은 유럽에서만 사용되는 방식입니다. 유럽 지역 사용자가 아니시라면 설정하지 마십시오.

Optional Settings
이 부분은 일부 서비스업체에서 필요한 경우가 있습니다. ISP에 확인하시고 특별한 경우가 아니면 변경하지 마십시오.
Router Name : 이 란에 39자 이내의 라우터 이름을 넣을 수 있습니다.
Host Name / Domain Name : 공유기에 호스트 / 도메인 이름을 넣을 수 있는 란입니다. 아주 극소수의 케이블 서비스 ISP에서 사용하고 있습니다. 서비스업체에서 인증과정을 거칠 때 사용됩니다.
MTU : 이 값을 설정해 주심으로 고객님 PC로 송수신되는 패킷의 최대수치를 설정할 수 있습니다. 1200-1500까지 설정가능하며 기본값은 Auto입니다.

Network Setup
이 설정창에서는 포트에 연결된 네트웍 세부 세팅을 바꾸는 창입니다. 무선 설정은 Wireless 탭에서 할 수 있습니다.
Router IP : 라우터의 서브넷 마스크와 IP를 설정합니다.
Network Address Server Settings (DHCP) : 라우터가 DHCP 기능을 사용하도록 지원합니다. 라우터는 DHCP 서버로써의 기능을 수행하며 해당 옵션이 선택된 상태라면 항상 DHCP 서버가 네트웍을 제어하는 것입니다.
DHCP Server : 기본값은 Enabled이며, 만일 이미 당신의 네트웍이 이미 DHCP를 채택하거나 혹은 이를 사용하지 않을때라면 Disabled를 선택하여 주십시오.
Starting IP Address : DHCP서버에서 제공하는 사설 IP대역을 설정합니다. 1-253까지 설정하게 되며 기본값을 192.168.1.100입니다.

Array

Maximum Number of DHCP Users : 몇 명의 사용자까지 사설 IP를 부여할 것인지에 관한 설정이며 최대 253명까지 설정할 수 있습니다. 기본값은 50입니다.
Client Lease Time : 사용자가 얼마동안 부여받은 DHCP를 사용할 것인가에 관한 설정입니다. 기본값은 하루를 의미하는 0입니다.
Static DNS (1-3) 고객님이 서비스 받으시는 ISP에서 몇개의 DNS 주소를 제공받게 됩니다. 특정 주소를 사용하고자 하신다면 이곳에 그 주소를 넣어 주십시오.
WINS : 각각 PC들이 인터넷을 통한 상호 작용을 관리합니다. 설정하지 않으실 경우 빈칸으로 남기시면 됩니다.
Time Setting : 시간 설정을 할 수 있습니다.

The Setup Tab - DDNS
라우터는 DDNS 환경을 제공합니다. 이 DDNS는 다이나믹 IP 주소에 고정호스트, 그리고 도메인 네임을 할당하게 됩니다. 이는 고객님이 웹사이트나 FTP 서버 혹은 라우터에 물린 PC에서 서버를 운영하실 때 유용합니다. DDNS 서비스 제공자에게 문의하셔서 활용하십시오.
DDNS Service : 이 메뉴에서 당신이 소속된 DDNS 서비스를 넣어주십시오.
User Name : DDNS 계정의 이름을 넣어주십시오.
Password : DDNS 계정의 패스워드를 넣어주십시오.
Host Name : DDNS 서비스로부터 할당된 URL을 넣어주십시오.
Internet IP Address : 인터넷이 가능한 최근 IP 주소를 보여줍니다.
Status : DDNS 접속 상태를 디스플레이합니다.
저장하시려면 Save Settings을, 저장을 취소하시려면 Cancel을 누르십시오.
Array

The Setup Tab - Mac Address Clone
맥어드레스는 12자리 코드로써 모든 네트웍 하드웨어에 부여된 인증 코드입니다. 어떤 ISP업체에서는 맥어드레스를 등록하고 서비스를 하는 경우가 있습니다. 이 경우 인증된 맥어드레스의 하드웨어만 접속할 수 있으므로 공유기를 통한 인터넷 사용이 안될 수도 있습니다. 이때는 인증된 맥어드레스를 설정창에 적어넣어 줌으로써 연결이 가능합니다.
Enable / Disable : 맥어드레스 클론을 사용하시려면 Enable을 선택하십시오.
User Defined Entry : ISP에 등록된 맥어드레스를 넣으십시오.
Clone Your PCs MAC Address : 버튼을 클릭하면 맥어드레스를 복제합니다. 여기에 PC에서 확인하신 맥어드레스를 입력하시고 Save Settings를 누르시고 취소하시려면 Cancel을 눌러주십시오.
* 라우터를 거치면 인터넷 연결이 안될 경우 우선 연결이 되는 PC의 맥 어드레스를 확인
맥 어드레스 확인법
윈 98se : 시작 - 실행 - winipcfg 입력하시면 네트워크 어댑터 정보가 나옵니다. 해당 어댑터를 클릭하시면 맥어드레스를 확인할 수 있습니다.
윈 2000, XP : 시작 - 실행 - CMD - ipconfig/all 입력하시면 현재 PC에서 받는 IP정보가 나옵니다. 이중에서 Physical Address라고 나오는 것이 설치된 랜카드의 고유 할당된 맥어드레스입니다.

Array

The Setup Tab - Advanced Routing
이 부분에서는 라우터의 고급 설정을 세팅합니다. Operation Mode느 당신이 사용할 고급 설정을 선택하게 합니다. Dynamic Routing은 네트워크에서 패킷을 어떻게 송수신할지를 자동으로 적용합니다. Static Routing Setup은 다른 네트웍에 고정되도록 설정합니다.
Operating Mode : 라우터가 작동할 모드를 선택합니다. 이 라우터가 네트웍이 인터넷으로 통하는 호스트 역할을 하고 있다면 Gateway를 선택하십시오. 다른 라우터가 네트웍에 존재한다면 Router를 선택하십시오. Router가 선택되었다면 Dynamic Routing이 Enabled될것입니다.
Dynamic Routing : Lan & Wireless는 유무선 동시, WAN은 유입된느 인터넷 신호, Both는 두가지 모드 전부 통괄하여 최적의 패킷 전송을 통제합니다.
Static Routing : 라우터와 다른 네트웍사이에 고정 라우터를 설정하시려면 Static Routing Drop-Down List에서 번호를 선택하십시오.
Enter Route Name : 라우터의 이름을 25자리 이내의 문자로 입력하십시오.
Destination LAN IP : The Destination LAN IP 고정라우터를 할당하려고 하는 라우터의 주소입니다.
Subnet Mask : Subnet Mask를 설정할 수 있습니다.
Default Gateway : 라우터나 리모트 호스트의 게이트웨이를 설정합니다.
Interface LAN & Wireless, WAN, Loopback 등을 선택함으로써 목적 IP 확인이 가능합니다.
저장하시려면 Save Settings을, 취소하시려면 Cancel을 눌러주십시오.

Array

The Wireless Tab - Basic Wireless Settings
무선 네트워킹 설정을 이 화면에서 할 수 있습니다.
Wireless Network Mode : 이 메뉴에서 고객님 네트워크 무선 기준을 선택합니다. Mixed를 선택하면 G와 B 규격을 같이, B-Only는 11메가 규격의 무선랜을, G-Only는 54메가의 규격 무선랜을 단독 지원합니다. 무선랜을 사용하지 않으시려면 Disable을 선택하십시오. 일부 타사의 무선랜 장치들 중 B, G 모드로 맞춰주어야만 신호를 수신하는 제품이 있을수도 있습니다.
두 규격을 함께 사용하실 계획이 있는 고객님은 사전에 문의를 하셔야 합니다.
Wireless Network Name (SSID) : 이 SSID는 네트웍을 특징짓는 유일한 이름이어야 합니다. 특히 여러대의 무선 네트웍이 존재할 경우 대단히 중요합니다. 이는 32개의 문자로 이루어집니다. 기본값은 linksys입니다. 기본값은 변경될 수 있습니다.
Wireless Channel : 적절한 무선 네트웍 채널을 선택할 수 있습니다. 네트웍상의 모든 무선랜들은 라우터에 설정된 같은 채널을 이용하여야만 합니다. 정확한 설정이 필요합니다. 기본값은 채널 6입니다.
Wireless SSID Broadcast : 사용하는 무선 네트웍의 SSID를 다른 외부로 송출하지 않고 싶으시다면 Disable을 선택하십시오. 기본값은 Enable입니다. 무선랜 네트웍을 설정하시고 Disable로 설정하시면 외부에서는 이 AP를 잡을 수 없습니다.
만일 추가로 무선랜을 설치하실 때는 Enable로 설정하신 후 다시 바꾸어주시면 됩니다.
설정을 저장하시려면 Save Settings를, 취소하시려면 Cancel을 선택하세요.

Array

The Wireless Tab - Wireless MAC Filter
당신의 네트웍상의 사용자를 필터링할 수 있습니다.
Wireless MAC Filter : 맥어드레스로 필터링이 가능하며, 사용하실 경우 Enable을 선택합니다.
Prevent : 맥어드레스로 사용자가 들어오는 것을 예방합니다.
Permit Only : 맥어드레스로 사용자가 접근하는것을 허가합니다.
Edit MAC Address Filter List : 맥 어드레스 주소를 입력, 제거할 수 있습니다.
저장하시려면 Save Settings를, 취소하시려면 Cancel을 눌러주십시오.

Array

The Wireless Tab - Advanced Wireless Settings
Advanced Wireless에서 설정을 변경하기에 앞서서 당신의 다른 PC의 무선랜 설정을 점검해 주십시오.
왜냐하면 이 변경 사항들은 억세스 포인트의 효율성에 영향을 줄 수 있기 때문입니다. 대부분의 경우 이 무선랜 설정은 별다른 변경이 필요없습니다.
Authentication Type : 기본값은 Auto입니다. 이것은 Shared Key 혹은 Open System을 자동으로보호하는 것입니다. Shared Key는 무선랜 장비가 송수신할 때 사용자 인증을 하는것입니다. Open Key는 송수신자가 WEP 인증을 사용하지 않을 때 설정합니다. 무선 네트웍상의 모든 사용자는 같은 인증 타입을 사용해야만 합니다.
Transmission Rates : 기본값은 Auto입니다. 1에서부터 54Mbps 대역을 설정합니다. 데이터 전송률은 당신의 무선랜 네트워크 속도에 달려있습니다. 당신은 전송 속도 대역을 선택할수도, 혹은 Auto로 설정할 수 있습니다. Auto 설정은 자동으로 최적의 데이터 전송 대역으로 설정하게 되며, Auto-Fallback 환경을 가능하게 합니다. Auto-Fallback 기능은 억세스 포인트와 무선랜 사이의 최적 전송대역을 서로 조절할 수 있도록 해줍니다.
CTS Protection Mode : 기본 설정은 Disabled입니다. Auto로 설정했을 때 많은 Wireless-G 장치들이 연겨뢴 네트웍 내에서 Wireless-B 장치들이 작동하는데 이상없도록 보장해 줍니다. 그러나 Wireless-G 장치들의 작동 실행 속도가 저하되는 현상이 나오게 됩니다.
Basic Rate : 기본값은 Default로 되어 있습니다. 기본 세팅은 모든 접속되는 장치들에 최대치의 성능을 가능하게 합니다. 당신은 또한 ALL을 선택하여 가능한 모든 데이터률을 가능하게 선택할 수 있습니다. 다른 오래된 Wireless-B 장치들과 호환되게 사용하시려면 1-2Mbps로 설정하십시오.
Antenna Selection : 기본값은 Diversity로 설정하는 것입니다. Diversity 모드에서는 양쪽 안테나들이 모두 작동가능합니다. 이와는 달리 네트웍 전송을 왼쪽과 오른쪽으로만 가능하게 설정할 수 있습니다.
Beacon Interval : 이 값은 Beacon 값으로 간격의 빈도를 나타내는 값입니다. Beacon은 억세스포인트에서 무선네트웍으로 패킷을 송출하는 것입니다.
RTS Threshold : 이 값는 2346 기본값이 설정되어 있을 것입니다. 당신이 부정확한 데이터 흐름을 접할 경우 적은 소수의 축소된 양만이 선택되어서 전송이 됩니다.
Fragmentation Threshold : 이 값은 패킷이 다중 패킷사이로 쪼개져 들어갈 때 최대 크기를 열거할 것입니다. 이것은 기본설정인 2346에 남아있게 됩니다. 작은 값의 세팅은 더 작은 패킷을 의미하며 이것은 각각의 전송시 더 많은 패킷을 생성하게 됩니다. 오직 소수의 축소된 값만큼만 선택되어 전송이 됩니다.
DTIM Interval : 기본값은 3입니다. 이 값는 1에서 255까지 설정되며, DTIM(Delivery Traffic Indication Message)를 가르키게 됩니다. DTIM 칸은 송출과 멀티캐스트 메세지를 듣게 되는 다음 컴퓨터 클라이언트를 알려주는 카운트 다운 칸입니다.
설정을 저장하시려면 Save Settings를, 취소하시려면 Cancel을 눌러주십시오.

Array

The Security Tab - Fireall
Block WAN Requests : Block Anonymous를 체크하므로써 WAN Request를 Enable합니다. 인터넷 리퀘스트나 다른 네트웍, 혹은 사용자로부터의 ping을 막을 수 있습니다. 그리고 외부 접속으로부터 당신의 포트를 감추어 줍니다.
이 두가지 기능이 외부침입을 더욱 어렵게 하며 기본설정은 Enable입니다.
설정을 저장하시려면 Save Settings를, 취소하시려면 Cancel을 눌러 주십시오.

Array

The Security Tab - VPN Passthrough
IPSec 혹은 PPTP 프로토콜의 VPN 터널들이 라우터의 방화벽을 통해서 지나갈 수 있도록 허가합니다.
IPSec Pass-through Internet Protocol Security(IPSec)는 IP레이어에서 패킷을 변환해 줍니다. 활성화 시키시려면 Enable을 선택하십시오. 기본값은 Enable입니다.
PPTP Pass-through, Point-to-Point Tunneling Protocol은 윈도우 NT나 2000에 VPN 세션을 사용하게 하는 수단입니다. 사용하시려면 Enable로 설정되어야 하며, 기본값은 Enable입니다.
저장하시려면 Save Settings를 눌러주시고, 취소하시려면 Cancel을 눌러주십시오.

Array

The Security Tab - Wireless Security
Security Mode : 아래에 오는 메뉴에서 Wi-Fi Protected Access(WPA) Pre-Shared Key, WPA Remote Access Dial in User Service(RADIUS), RADIUS, 또는 Wire Equivalence Protection(WEP)를 선택하십시오.
Pre-Shared Key : 여기에는 TKIP와 AES라는 두가지 WPA Pre-Shared Key에 관한 옵션이 있습니다. TKIP는 해커에 대항하는 보다 강한 인코딩과 MIG를 활용하는 규격입니다. AES는 보다 진보된 인코딩 시스템에 기초하고 있으며, 이것은 좌우 대칭적인 128비트의 블록 데이터 인코딩 기법을 사용합니다. WPA Pre-Shared Key를 사용하기 위해서는 이 칸에 8에서 63자리 만큼의 패스워드를 입력하면 됩니다. 또 0에서 99,999까지의 그룹키 갱신 시간을 입력할 수도 있습니다.
WPA RADIUS : RADIUS는 사용자를 확인할 때 외부 RADIUS서버에서 이 과정을 수행하는 것입니다. WPA RADIUS를 사용하기 위해서는 RADIUS서버의 IP를 입력하고 RADIUS 포트(기본값 1812)와 RADIUS서버에서 공유하는 비밀번호를 입력해야 합니다.
RADIUS : RADIUS는 사용자 인증이나 데이터 인코딩을 위한 WEP 설정에 RADIUS 서버를 사용합니다. RADIUS를 사용하기 위해서는 RADIUS 서버의 IP주소와 거기에 부여된 비밀번호를 알아야 합니다. 64와 128비트 주어 WEP를 위해 사용할 방식을 선택하시고, Passphrase 값이나 WEP 키를 넣어주십시오.
WEP Encryption : 아래에 오는 메뉴에서 WEP 인코딩을 위한 64비트의 10자리 코드나 128비트의 26자리 코드를 선택해 주십시오. 보다 높은 인코딩으로 높은 수준의 보안을 제공합니다. 하지만 네트웍에 속도저하를 가져올 수 있습니다. 64와 128중 원하는 것을 선택하시고, Passphrase값이나 사용하시던 WEP 값을 넣어주십시오.
* WEP 키를 생성하시고 설정하시면 네트웍에 연결되었던 무선 장치들이 갑자기 인터넷 연결이 끊기게 됩니다. 이는 현재 라우터가 WEP키가 들어가지 않은 장치의 접속을 차단하는 것입니다. 이때 생성하신 웹키를 적으시거나, 메모장을 이용해서 복사해 놓으시고 직접 입력하시거나 디스켓 등을 이용해서 각 PC마다 이 키값을 넣어주시면 됩니다. 키는 하나의 값만 복사해서 여러대의 PC에 넣어주셔도 되며, 여러개의 키를 각각의 장치들에 집어넣어 주셔도 무방합니다. 키값을 넣어주는 방법은 XP의 경우 사용할 수 있는 무선네트워크 보기를 하시면 맨처음 웹키를 집어넣으라는 메세지가 나오게 됩니다. 98SE나 윈도2000 계열은 각각의 무선 랜카드 제조사에서 제공하는 제어프로그램 안에서 이 키를 넣을 수 있게 Edit할 수 있는 항목이 있습니다.
Apply 버튼을 눌러 설정을 저장하시거나 Cancel을 눌러 가장 최근 설정으로 돌아가 주십시오. Password Tab은 억세스 포인트의 패스워드 변경과 공장 기본값 복원을 하도록 해줍니다.
저장하시려면 Save Settings을, 취소하시려면 Cancel을 눌러 주십시오.

Array

The Applications and Gaming Tab - Port Range Forward

The Applications and Gaming 탭은 웹서버, FTP서버, E-Mail 서버, 혹은 여러가지 특화된 응용프로그램을 사용할 때 사용하시는 설정입니다. 특화된 프로그램이라면 비디오 화상회의 프로그램, 혹은 온라인 게임 등이며 어떤 프로그램들은 포워딩이 필요없이 서비스가 가능합니다. 이를 위해서는 우선 고객님의 PC에 사설 IP를 부여해야 합니다.

사설IP는 윈도우 네트웍 등록정보에 TCP/IP에서 설정이 가능합니다. 라우터의 State 화면에서 나오는 IP, DNS, 서브넷 마스크 값을 적어 넣으십시오. 그리고 각각의 PC에 IP는 192.168.1.100-253까지는 IP대역 중 하나를 선택해서 넣으신 후에 적어놓으신 공유기의 서브넷과 DNS 등을 넣어주시고 게이트웨이에는 공유기에 설정된 IP를 적어 넣으시면 설정이 마무리됩니다.

Application : 이곳에는 임의의 식별 가능한 프로그램 이름이나 사용자 정보를 입력하시는 곳입니다. 12문자 이내로 입력하시면 됩니다.

Start / End : 포워딩할 포트의 번호를 입력합니다.

Protocol : TCP, UDP 혹은 Both를 선택하여 설정합니다.

IP Address : 위에서 설명한 각 PC에 설정된 IP를 넣어줍니다.

Enable : 이 부분을 클릭해야만 포워딩이 활성화됩니다.

저장하시려면 Save Settings를, 취소하시려면 Cancel을 눌러 주십시오.

Array

WRT-54G의 경우 대부분의 응용 프로그램을 원활히 지원합니다. 간혹 몇몇 프로그램에서 일부 서비스가 안되실 경우가 있는데, 각 프로그램별 사용 포트 자료모음을 참고하십시오. 여기에 없는 항목은 각 프로그램 제공 업체에 문의를 해 주시면 됩니다.

Starcraft Battle.net 6112-6112 구루구루 9292-9292 구루구루 플러그인 9999-9999
당나귀 4662-4662 엔폴더 8184-8184 엔폴더파일 8185-8185
MSN 음성채팅 TCP 6891-6900 MSN 파일교환 6901-6901 네이트온 5004-5004
MSN 화상채팅 1863-1863 UDP 6901-6901      

The Applications and Gaming Tab - DMZ

DMZ 설정은 하나의 PC에서 수신되는 IP의 모든 권한을 전부 주는 설정입니다. 특히 공인 IP 하나를 쓰시는 고객님이 웹서버를 운영하시면서 다른 PC들이 공유되어 사용하셔야 한다면 반드시 필요한 설정입니다. 이는 모든 포트 포워드를 하나의 PC에 할당함으로써 모든 기능과 권한을 사용하게 하는 설정입니다.

DMZ 설정할 PC의 뒷자리 IP를 넣어 주시면 설정은 끝나게 됩니다.

저장하시려면 Save Settings를, 취소하시려면 Cancel을 눌러 주십시오.

Array

The Administration Tab - Management

이 창에서는 라우터의 접근과 보안을 설정하는 관리자 설정을 할 수 있게 해 줍니다.

Local Router Access : 라우터의 패스워드를 변경할 수 이습니다. 입력하시고 재확인 입력을 해주시면 됩니다.

Remote Router Access : 외부 네트웍에서 접근할 수 있게 설정을 하며, Enable로 설정합니다. 외부 접속시 열어줄 포트를 입력하십시오. 그리고 외부에서 전송하시면 라우터의 패스워드를 입력하셔야 합니다.

UPnP : UPnP 설정을 사용하시려면 Enable을 선택하십시오. 보안에 위함이 있을 수 있으므로 이 기본설정은 Disabled입니다.

Array  

모든 설정을 마치셨으면 Save Settings 하시고 나오시거나 취소하시려면 Cancel을 눌러주십시오.

The Administration Tab - Log

인터넷 연결시 트래픽 로그를 만들 수 이습니다. 로그 기능은 기본 설정이 Disabled입니다. 사용하시려면 Enable을 선택하시고 Incoming Log와 Outgoing Log를 클릭해서 원하시는 부분을 볼 수 있습니다.

모든 설정을 마치셨으면 Save Settings 하시고 나오시거나 취소하시려면 Cancel을 눌러주십시오.

Array

The Administration Tab - Diagnostics

Ping Test : 클릭하시면 Ping 테스트를 하실 수 있습니다. 성공하면 아래와 같은 화면을 보실 수 있습니다. 중지하시려면 Stop 버튼을 누르시면 됩니다. Clear Log 후에 Close하시면 종료됩니다.

Traceroute Test : 접속 실행도를 보시려면 Traceroute 버튼을 눌러서 테스트해 주십시오. 중지하시려면 Stop 버튼을 누르시면 됩니다. Clear Log 후에 Close하시면 종료됩니다.

저장하시려면 Save Settings를, 취소하시려면 Cancel을 눌러 주십시오.

Array

The Administration Tab - Factory Defaults

Yes 버튼ㅇ르 누르시면 모든 세팅이 지워지면서 초기값으로 돌아갑니다.

Save Settings 버튼을 누르십시오. 이전에 저장한 내용은 전부 지워집니다. 이 설정의 기본값은 Disabled입니다.

Array

The Administration Tab - Firmware Upgrade

Upgrade 버튼을 누름으로써 펌웨어 업그레이드를 할 수 있습니다. 펌웨어는 먼저 www.linksys.com / www.linksys.ne.kr 사이트에서 다운로드 받으셔야 하며, 사용하시는 모델명과 버전을 반드시 확인하시고 다운로드 받으십시오. 특별한 이상이 없으시다면 업그레이드는 추천하지 않습니다. 펌웨어 업그레이드중에는 절대로 전원을 끄면 안됩니다.

Array

The Status Tab - Router

라우터의 현재 상태를 디스플레이합니다.

Firmware Version : 라우터의 펌웨어 버전을 표시합니다.

Current Time : 시간이 표시되며, 셋업탭에서 설정할 수 있습니다.

MAC Address : ISP에서 인식하고 있는 라우터의 맥어드레스입니다.

Router Name : 셋업탭에서 설정을 했다면 라우터의 이름이 표시됩니다.

Host Name : 셋업탭에서 설정 가능하며, ISP에서 사용하는 경우에만 사용됩니다.

Domain Name : ISP업체 서비스가 이를 필요로 할 경우에만 사용합니다.

Configuration Type : 현재의 인터넷 연결 상태를 표시합니다. 이 정보는 셋업창에서 입력될 수 있습니다.

Connect 혹은 Disconnect를 눌러서 설저을 변경할 수 있습니다.

Array

The Status Tab - Local Network

네트웍이 인터넷에 연결된 상태를 보여줍니다.

MAC Address : 네트웍에서 인식하는 라우터의 맥어드레스입니다.

IP Address : 네트웍에서 인식하는 라우터의 IP주소입니다.

Subnet Mask : 라우터가 서브넷 마스크를 사용한다면 여기에 표시됩니다.

DHCP Server : 라우터를 DHCP 서버로 사용하시려 설정하셨다면 여기에 표시가 됩니다.

Start IP Address : 네트웍에서 사설IP를 설정할 때 처음 시작되는 IP를 설정할 수 있습니다.

End IP Address : 네트웍에서 사설IP를 설정할 때 마지막으로 오게되는 IP를 설정할 수 있습니다.

DHCP Clients Table : 이곳을 클릭하시면 네트웍상에서 사용되고 있는 사설IP를 나타냅니다. Delete 버튼을 누름으로써 해당 IP의 접속을 끊을 수 있습니다.

Array

The Status Tab - Wireless

무선 네트웍의 연결 상태를 표시합니다.

MAC Address : 무선 네트웍에서 인식하는 맥 어드레스를 보여줍니다.

Mode : 라우터가 무선 네트웍과 송수신할 때 사용되는 모드를 보여줍니다. Mixed, G-Only, B-Only가 있습니다.

SSID : 무선네트웍의 이름이나 SSID를 입력할 수 있습니다.

DHCP Server : 라우터를 DHCP 서버로 사용하시면 이곳에 표시가 됩니다.

Channel : 사용하시는 무선 네트웍의 채널을 표시합니다.

Encryption Function : Security에서 활성화를 시켰다면 이곳에 무선네트웍이 기능을 사용하고 있다는 표시를 나타냅니다.

Array

Specifications

Standards : IEEE 802.3, 802.3u, 802.11a, 802.11h

Channels : 11 Channels (US, Canada), 13 Channels (Most of Europe), 14 Channels (Japan)

Ports / Buttons : One 10/100 RJ-45 Internet Port, Four 10/100 RJ-45 Switched LAN Ports, One Power ort, One Reset Button

Cabling Type : UTP CAT 5 or better

Data Rate : Up to 54Mbps

Transmit Power : 15dBm

LEDs Power, DMZ, WLAN, LAN(1-4), Internet

Dimensions 186mm x 48mm x 200mm(L x W x H) 7.31", 1.89", 7.87"

Unit Weight : 0.482kg (17oz)

Power External : 12V DC, 1A

Certifications : FCC, IC-03, CE, WiFi, WPA

Operating Temp : 0℃ to 40℃(32℉ to 104℉)

Storage Temp : -20℃ to 70℃(-4℉ to 158℉)

Opeating Humidity : 10% to 85% Non-Condensing

Storage Humidity : 5% to 90% Non-Condensing

신고

'Network > Miscellaneous' 카테고리의 다른 글

Mixed Ethernet and USB networks  (0) 2009.01.06
- Paper for simple router configuration -  (0) 2008.11.14
시스코 라우터 기본 세팅  (0) 2008.05.07
Wireless-G Broadband router User Manual  (0) 2008.03.19
무선랜 보안설정 방법  (0) 2008.02.10
네트워크 중립성  (0) 2006.06.16

+ Recent posts