나름 최신 distro를 사용하고 있는데 bitbake 시 python이 에러를 뱉는 경우가 있다.

내경우 이렇게 해결

pip install --upgrade html5lib==1.0b8


신고

'Application > Linux' 카테고리의 다른 글

Debian Jessie에 openjdk8 설치하기  (0) 2017.05.23
Valgrind for ARM  (0) 2017.01.24
bitbake할 때 Python 에러  (0) 2017.01.16
mp4box : gpac 설치  (0) 2016.11.20
Ubuntu / Debian 기본 GCC 변경  (0) 2016.08.31
NASM 32bit option  (0) 2015.11.13

+ Recent posts